EnderDevelopment - Misclassification Issue – Incident details

Misclassification Issue

Resolved
Partial outage
Started 19 days agoLasted 19 minutes

Affected

EndAI - Core

Partial outage from 6:33 PM to 6:52 PM

Updates
  • Resolved
    Resolved

    The issue has been fully resolved, and we’ve also deployed improvements affecting existing project refactoring.

    This results in more consistent behavior and better overall reliability across projects.

    Thank you for your patience

  • Identified
    Identified

    The misclassification issue has been fully resolved, and projects are now being handled correctly.

    We are now actively investigating a separate issue related to plan generation, specifically around progressive iterations and quality degradation over time.

    Our team is working to identify the root cause and ensure consistent performance across all iterations.

    Thank you for your patience — further updates will follow.

  • Investigating
    Investigating

    We are currently experiencing an internal bug where, for an unexpected reason, all projects are being incorrectly identified as Discord bots.

    Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.

    We apologize for the confusion and any disruption this may cause — updates will follow shortly.