Scheduled for 18 February, 2026 at 5:00 AM – 5:00 PM
Affects
EnderDevelopment - Official Site
Under maintenance from 5:00 AM to 5:00 PM
Official Site
Under maintenance from 5:00 AM to 5:00 PM
EnderDevelopment - Services
Under maintenance from 5:00 AM to 5:00 PM
Host Free Bot
Under maintenance from 5:00 AM to 5:00 PM
EndAI
Under maintenance from 5:00 AM to 5:00 PM
LeakVision
Under maintenance from 5:00 AM to 5:00 PM
Completed
18 February, 2026 at 5:00 PMCompleted
18 February, 2026 at 5:00 PMMaintenance has completed successfully
In progress
18 February, 2026 at 5:00 AMIn progress
18 February, 2026 at 5:00 AMMaintenance is now in progress
Planned
18 February, 2026 at 5:00 AMPlanned
18 February, 2026 at 5:00 AMOur infrastructure provider will be performing a full datacenter migration affecting the environment where our services are hosted.
During this maintenance window:
All websites will be temporarily unavailable
The AI platform will be offline
APIs and backend services may not respond
Management dashboards will not be accessible
This is a scheduled infrastructure-level operation outside of our direct control, aimed at improving overall stability, reliability, and performance.
No data loss is expected.
Once the migration is completed, services will be gradually restored and closely monitored to ensure full operational stability.
We apologize for the temporary inconvenience and appreciate your understanding.