Scheduled for 01 January, 2026 at 3:45 PM – 9:45 PM
Affects
EnderDevelopment - Official Site
Under maintenance from 3:45 PM to 9:45 PM
Official Site
Under maintenance from 3:45 PM to 9:45 PM
Completed
01 January, 2026 at 9:45 PMCompleted
01 January, 2026 at 9:45 PMMaintenance has completed successfully
In progress
01 January, 2026 at 3:45 PMIn progress
01 January, 2026 at 3:45 PMMaintenance is now in progress
Planned
01 January, 2026 at 3:45 PMPlanned
01 January, 2026 at 3:45 PMWe are officially starting the 2026 Roadmap.
Right now, the Discord server is undergoing a full restructuring to align with our new vision and systems.
Channels, roles, and structure will change.
This is intentional.
This channel will remain active for official updates only.
More soon.